<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>CCB specializes in complex concrete cutting projects</title>		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//www.leepub.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hard Hat News &raquo; Feed" href="http://hardhat.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hard Hat News &raquo; Comments Feed" href="http://hardhat.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hard Hat News &raquo; CCB specializes in complex concrete cutting projects Comments Feed" href="http://hardhat.com/ccb-specializes-in-complex-concrete-cutting-projects/feed/" />
<link rel="canonical" href="http://hardhat.com/ccb-specializes-in-complex-concrete-cutting-projects/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/hardhat.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='colorbox-theme10-css'  href='http://hardhat.com/wp-content/plugins/jquery-colorbox/themes/theme10/colorbox.css?ver=4.6.2' type='text/css' media='screen' />
<link rel='stylesheet' id='genesis-simple-share-plugin-css-css'  href='//hardhat.com/wp-content/plugins/genesis-simple-share/lib/css/share.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-simple-share-genericons-css-css'  href='//hardhat.com/wp-content/plugins/genesis-simple-share/lib/css/genericons.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='blognews-theme-css'  href='http://hardhat.com/wp-content/themes/lee_gns_site/style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wprmenu.css-css'  href='http://hardhat.com/wp-content/plugins/wp-responsive-menu/css/wprmenu.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wprmenu-font-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C600&#038;ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='newsletters-css'  href='http://hardhat.com/wp-content/plugins/newsletters-lite/views/default/css/style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://hardhat.com/wp-content/plugins/newsletters-lite/views/default/css/jquery-ui.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='select2-css'  href='//cdnjs.cloudflare.com/ajax/libs/select2/4.0.0/css/select2.min.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%7COpen+Sans%3A400%2C700&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='blognews-genericons-style-css'  href='http://hardhat.com/wp-content/themes/lee_gns_site/lib/font/genericons.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='lee_custom-css'  href='http://www.leepub.com/assets/css/leepub_custom.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://hardhat.com/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://hardhat.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.1' type='text/css' media='all' />
<script type='text/javascript' src='http://hardhat.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://hardhat.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jQueryColorboxSettingsArray = {"jQueryColorboxVersion":"4.6.2","colorboxInline":"false","colorboxIframe":"false","colorboxGroupId":"","colorboxTitle":"","colorboxWidth":"false","colorboxHeight":"false","colorboxMaxWidth":"false","colorboxMaxHeight":"false","colorboxSlideshow":"false","colorboxSlideshowAuto":"false","colorboxScalePhotos":"false","colorboxPreloading":"false","colorboxOverlayClose":"false","colorboxLoop":"true","colorboxEscKey":"true","colorboxArrowKey":"true","colorboxScrolling":"true","colorboxOpacity":"0.85","colorboxTransition":"elastic","colorboxSpeed":"350","colorboxSlideshowSpeed":"2500","colorboxClose":"close","colorboxNext":"next","colorboxPrevious":"previous","colorboxSlideshowStart":"start slideshow","colorboxSlideshowStop":"stop slideshow","colorboxCurrent":"{current} of {total} images","colorboxXhrError":"This content failed to load.","colorboxImgError":"This image failed to load.","colorboxImageMaxWidth":"false","colorboxImageMaxHeight":"false","colorboxImageHeight":"false","colorboxImageWidth":"false","colorboxLinkHeight":"false","colorboxLinkWidth":"false","colorboxInitialHeight":"100","colorboxInitialWidth":"300","autoColorboxJavaScript":"","autoHideFlash":"","autoColorbox":"true","autoColorboxGalleries":"","addZoomOverlay":"","useGoogleJQuery":"","colorboxAddClassToLinks":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://hardhat.com/wp-content/plugins/jquery-colorbox/js/jquery.colorbox-min.js?ver=1.4.33'></script>
<script type='text/javascript' src='http://hardhat.com/wp-content/plugins/jquery-colorbox/js/jquery-colorbox-wrapper-min.js?ver=4.6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hardhat.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='//hardhat.com/wp-content/plugins/genesis-simple-share/lib/sharrre/jquery.sharrre.min.js?ver=0.1.0'></script>
<script type='text/javascript' src='http://hardhat.com/wp-content/plugins/wp-responsive-menu/js/jquery.transit.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://hardhat.com/wp-content/plugins/wp-responsive-menu/js/jquery.sidr.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wprmenu = {"zooming":"yes","from_width":"1000","swipe":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hardhat.com/wp-content/plugins/wp-responsive-menu/js/wprmenu.js?ver=4.8'></script>
<script type='text/javascript' src='http://hardhat.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://hardhat.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var objectL10n = {"closeText":"Done","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"monthStatus":"Show a different month","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM dd, yy","firstDay":"1","isRTL":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://hardhat.com/wp-content/plugins/newsletters-lite/js/datepicker-i18n.js?ver=4.8'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/select2/4.0.0/js/select2.min.js?ver=4.0.0'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://hardhat.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://hardhat.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='http://hardhat.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://hardhat.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://hardhat.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhardhat.com%2Fccb-specializes-in-complex-concrete-cutting-projects%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://hardhat.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhardhat.com%2Fccb-specializes-in-complex-concrete-cutting-projects%2F&#038;format=xml" />

<!--[if lte IE 7]>
<script type='text/javascript'>/* <![CDATA[ */var iews = {  msg1: "Did you know that your Internet Explorer is out of date?", msg2: "To get the best possible experience using our website we recommend that you upgrade to a newer version or other web browser. A list of the most popular web browsers can be found below.", msg3: "Just click on the icons to get to the download page", br1: "Internet Explorer 8+", br2: "Firefox 3+", br3: "Safari 3+", br4: "Opera 9.5+", br5: "Chrome 2.0+", msg4: "Close", cookie: "1" }; /* ]]> */</script><script src="http://hardhat.com/wp-content/plugins/gecka-ie-warning/ie/warning.js"></script><script>jQuery(document).ready(function($){ iew("http://hardhat.com/wp-content/plugins/gecka-ie-warning/ie/"); });</script>		
<![endif]--><link rel="stylesheet" href="http://hardhat.com/wp-content/plugins/multi-column-taxonomy-list/css/multi-column-taxonomy-link.css" type="text/css" /><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//hardhat.com/?wordfence_logHuman=1&hid=73F444C87A0D7DAC92F83B55E0BD1157');
</script>		<style id="wprmenu_css" type="text/css" >
			/* apply appearance settings */
			#wprmenu_bar {
				background: #0D0D0D;
			}
			#wprmenu_bar .menu_title, #wprmenu_bar .wprmenu_icon_menu {
				color: #F2F2F2;
			}
			#wprmenu_menu {
				background: #2E2E2E!important;
			}
			#wprmenu_menu.wprmenu_levels ul li {
				border-bottom:1px solid #131212;
				border-top:1px solid #0D0D0D;
			}
			#wprmenu_menu ul li a {
				color: #CFCFCF;
			}
			#wprmenu_menu ul li a:hover {
				color: #606060;
			}
			#wprmenu_menu.wprmenu_levels a.wprmenu_parent_item {
				border-left:1px solid #0D0D0D;
			}
			#wprmenu_menu .wprmenu_icon_par {
				color: #CFCFCF;
			}
			#wprmenu_menu .wprmenu_icon_par:hover {
				color: #606060;
			}
			#wprmenu_menu.wprmenu_levels ul li ul {
				border-top:1px solid #131212;
			}
			#wprmenu_bar .wprmenu_icon span {
				background: #FFFFFF;
			}
			
			#wprmenu_menu.left {
				width:80%;
				left: -80%;
			    right: auto;
			}
			#wprmenu_menu.right {
				width:80%;
			    right: -80%;
			    left: auto;
			}


			
						/* show the bar and hide othere navigation elements */
			@media only screen and (max-width: 1000px) {
				html { padding-top: 42px!important; }
				#wprmenu_bar { display: block!important; }
				div#wpadminbar { position: fixed; }
							}
		</style>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="http://hardhat.com/wp-content/themes/lee_gns_site/images/favicon.ico" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-9912812-5', 'auto');
  ga('send', 'pageview');

</script><style type="text/css">.site-title a { background: url(http://hardhat.com/wp-content/uploads/2015/07/cropped-hardhat_banner2.png) no-repeat !important; }</style>
<script type="text/javascript" src="http://www.tst16infra.com/js/75260.js"></script>
<noscript><img src="http://www.tst16infra.com/75260.png" alt="" style="display:none;" /></noscript>

<script>
var trackLink = function(url) {
   ga('send', 'event', 'tracking', 'click', url, {
     'transport': 'beacon',
     'hitCallback': function(){document.location = url;}
   });
}
</script> 

<script type="text/javascript" src="http://www.tst16infra.com/js/75260.js" ></script>
<noscript><img src="http://www.tst16infra.com/75260.png" style="display:none;" /></noscript><style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #999999 !important; border-radius: 3px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #666666 !important; border-color: #ffffff !important; color: #ffffff !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #666666 !important; }</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="CCB specializes in complex concrete cutting projects" />
<meta property="og:url" content="http://hardhat.com/ccb-specializes-in-complex-concrete-cutting-projects/" />
<meta property="og:description" content="by Mary Weaver Concrete Cutting &amp; Breaking Co. (CCB), with service offices in Michigan, Ohio, New York, Indiana and Florida, does exactly what its name suggests: concrete cutting and breaking, …" />
<meta property="article:published_time" content="2016-06-27T18:36:12+00:00" />
<meta property="article:modified_time" content="2016-06-27T18:36:12+00:00" />
<meta property="og:site_name" content="Hard Hat News" />
<meta property="og:image" content="http://hardhat.com/wp-content/uploads/2016/06/11-1-600x398.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />

<script type="text/javascript">
var wpmlAjax = 'http://hardhat.com/wp-content/plugins/newsletters-lite/newsletters-lite-ajax.php';
var wpmlUrl = 'http://hardhat.com/wp-content/plugins/newsletters-lite';
var wpmlScroll = "Y";

	var wpmlajaxurl = 'http://hardhat.com/wp-admin/admin-ajax.php?';

$ = jQuery.noConflict();

jQuery(document).ready(function() {
	if (jQuery.isFunction(jQuery.fn.select2)) {
		jQuery('.newsletters select').select2();
	}
	 
	if (jQuery.isFunction(jQuery.fn.button)) {
		jQuery('.wpmlbutton, .newsletters_button').button(); 
	}
});
</script>

<style type="text/css">
</style></head>
<body class="post-template-default single single-post postid-3230 single-format-standard custom-header header-image content-sidebar blognews-red" itemscope itemtype="http://schema.org/WebPage"><div class="site-container"><div class="siteLogo" align="center" style="margin: 1px 0 1px 0;"><a href="http://www.leepub.com/" target="_blank"><img src="http://www.leepub.com/assets/img/logos/leepublications_logo_728.jpg" alt="Lee Publications" align="middle" /> </a></div><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-leepub" class="menu genesis-nav-menu menu-primary"><li id="menu-item-218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-218"><a href="http://www.leepub.com" itemprop="url"><span itemprop="name">Lee Publications</span></a>
<ul  class="sub-menu">
	<li id="menu-item-225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-225"><a href="http://www.leetradeshows.com" itemprop="url"><span itemprop="name">Lee Trade Shows</span></a>
	<ul  class="sub-menu">
		<li id="menu-item-227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-227"><a href="http://www.leetradeshows.com/empire-state-expo/" itemprop="url"><span itemprop="name">Empire State Producers Expo</span></a></li>
		<li id="menu-item-226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226"><a href="http://www.hardhatexpo.com" itemprop="url"><span itemprop="name">Hard Hat Expo</span></a></li>
		<li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228"><a href="http://www.keystonefarmshow.com" itemprop="url"><span itemprop="name">Keystone Farm Show</span></a></li>
		<li id="menu-item-519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-519"><a href="http://www.nationalangusshow.com" itemprop="url"><span itemprop="name">National Angus</span></a></li>
		<li id="menu-item-229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229"><a href="http://www.virginiafarmshow.com" itemprop="url"><span itemprop="name">Virginia Farm Show</span></a></li>
	</ul>
</li>
	<li id="menu-item-221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-221"><a href="http://www.countryfolks.com" itemprop="url"><span itemprop="name">Country Folks</span></a></li>
	<li id="menu-item-223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-223"><a href="http://www.cfgrower.com" itemprop="url"><span itemprop="name">Country Folks Grower</span></a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="http://www.cfmanestream.com" itemprop="url"><span itemprop="name">Country Folks Mane Stream</span></a></li>
	<li id="menu-item-1461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1461"><a href="http://www.wineandcraftbeveragenews.com" itemprop="url"><span itemprop="name">Wine and Craft Beverage News</span></a></li>
	<li id="menu-item-246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246"><a href="http://www.hardhat.com" itemprop="url"><span itemprop="name">Hard Hat News</span></a></li>
	<li id="menu-item-245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245"><a href="http://www.quarrynews.com" itemprop="url"><span itemprop="name">NAQN</span></a></li>
	<li id="menu-item-244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244"><a href="http://www.wastehandling.com" itemprop="url"><span itemprop="name">WHEN</span></a></li>
	<li id="menu-item-347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-347"><a href="http://www.vpennysaver.com/" itemprop="url"><span itemprop="name">Pennysaver</span></a></li>
	<li id="menu-item-429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-429"><a href="http://justgoodreading.com/" itemprop="url"><span itemprop="name">Editor</span></a></li>
	<li id="menu-item-2076" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2076"><a href="http://countryeditor.net/" itemprop="url"><span itemprop="name">Country-Editor</span></a></li>
	<li id="menu-item-2913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2913"><a href="http://www.capitolregionrealestateguide.com/" itemprop="url"><span itemprop="name">Capitol Region REG</span></a></li>
</ul>
</li>
<li id="menu-item-1174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1174"><a target="_blank" href="http://hardhat.com/buyersguide/" itemprop="url"><span itemprop="name">Buyer&#8217;s Guide</span></a>
<ul  class="sub-menu">
	<li id="menu-item-4125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4125"><a href="http://hardhat.com/buyersguide/" itemprop="url"><span itemprop="name">Buyer&#8217;s Guide</span></a></li>
</ul>
</li>
<li id="menu-item-316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-316"><a href="http://www.leepub.com/store-hard-hat-news/" itemprop="url"><span itemprop="name">Subscribe</span></a>
<ul  class="sub-menu">
	<li id="menu-item-903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-903"><a href="http://hardhat.com/newsclips/" itemprop="url"><span itemprop="name">News Clips</span></a></li>
	<li id="menu-item-904" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-904"><a href="http://www.leepub.com/store-hard-hat-news/" itemprop="url"><span itemprop="name">Issues</span></a></li>
</ul>
</li>
<li id="menu-item-232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-232"><a href="http://hardhat.com/contact-us/" itemprop="url"><span itemprop="name">Contact Us</span></a>
<ul  class="sub-menu">
	<li id="menu-item-234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234"><a href="http://hardhat.com/about-us/" itemprop="url"><span itemprop="name">About Us</span></a></li>
	<li id="menu-item-346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-346"><a href="http://www.leepub.com/sales-team/" itemprop="url"><span itemprop="name">Sales Team</span></a></li>
	<li id="menu-item-417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417"><a href="http://hardhat.com/contact-us/" itemprop="url"><span itemprop="name">Contact Info</span></a></li>
	<li id="menu-item-416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-416"><a href="mailto:csuo@leepub.com" itemprop="url"><span itemprop="name">Email Editor</span></a></li>
</ul>
</li>
<li id="menu-item-233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-233"><a href="http://hardhat.com/advertise/" itemprop="url"><span itemprop="name">Advertise</span></a>
<ul  class="sub-menu">
	<li id="menu-item-325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-325"><a href="http://hardhat.com/advertise/" itemprop="url"><span itemprop="name">Advertising Info</span></a></li>
	<li id="menu-item-313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313"><a href="http://www.leepub.com/brainworkspages/brainworx2.html" itemprop="url"><span itemprop="name">Place a Classified Ad</span></a></li>
	<li id="menu-item-1342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1342"><a href="http://www.leepub.com/medias/calendars/calendars%20images/Hard%20Hat%20News%20Editorial%20Calendar.jpg" itemprop="url"><span itemprop="name">Editorial Calendar</span></a></li>
</ul>
</li>
<li id="menu-item-715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-715"><a href="http://hardhat.com/product-and-service-providers/" itemprop="url"><span itemprop="name">Equipment Connection</span></a></li>
<li id="menu-item-1081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1081"><a href="http://jobs.hardhat.com/" itemprop="url"><span itemprop="name">Jobs</span></a></li>
<li id="menu-item-4591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4591"><a href="http://www.hardhat.com/newsclips/" itemprop="url"><span itemprop="name">Hard Hat News Clips</span></a></li>
</ul></div></nav><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><h1 class="site-title" itemprop="headline"><a href="http://hardhat.com/">Hard Hat News</a></h1><h2 class="site-description" itemprop="description">Your Heavy Construction Resource</h2></div><div class="widget-area header-widget-area"><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="http://hardhat.com/" role="search"><meta itemprop="target" content="http://hardhat.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></div></section>
</div></div></header><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-3230 post type-post status-publish format-standard category-hard-hat-features entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">CCB specializes in complex concrete cutting projects</h1> 
</header><div class="entry-content" itemprop="text"><div class="share-before share-filled share-small" id="share-before-3230"><div class="googlePlus" id="googleplus-before-3230" data-url="http://hardhat.com/ccb-specializes-in-complex-concrete-cutting-projects/" data-urlalt="http://wp.me/p2Mn7D-Q6" data-text="CCB specializes in complex concrete cutting projects" data-title="Share"></div><div class="facebook" id="facebook-before-3230" data-url="http://hardhat.com/ccb-specializes-in-complex-concrete-cutting-projects/" data-urlalt="http://wp.me/p2Mn7D-Q6" data-text="CCB specializes in complex concrete cutting projects" data-title="Share"></div><div class="twitter" id="twitter-before-3230" data-url="http://hardhat.com/ccb-specializes-in-complex-concrete-cutting-projects/" data-urlalt="http://wp.me/p2Mn7D-Q6" data-text="CCB specializes in complex concrete cutting projects" data-title="Tweet"></div><div class="pinterest" id="pinterest-before-3230" data-url="http://hardhat.com/ccb-specializes-in-complex-concrete-cutting-projects/" data-urlalt="http://wp.me/p2Mn7D-Q6" data-text="CCB specializes in complex concrete cutting projects" data-title="Pin"></div><div class="linkedin" id="linkedin-before-3230" data-url="http://hardhat.com/ccb-specializes-in-complex-concrete-cutting-projects/" data-urlalt="http://wp.me/p2Mn7D-Q6" data-text="CCB specializes in complex concrete cutting projects" data-title="Share"></div><div class="stumbleupon" id="stumbleupon-before-3230" data-url="http://hardhat.com/ccb-specializes-in-complex-concrete-cutting-projects/" data-urlalt="http://wp.me/p2Mn7D-Q6" data-text="CCB specializes in complex concrete cutting projects" data-title="Share"></div></div>
			<script type='text/javascript'>
				jQuery(document).ready(function($) {
					$('#googleplus-before-3230').sharrre({
										  share: {
										    googlePlus: true
										  },
										  urlCurl: 'http://hardhat.com/wp-content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('googlePlus');
										  }
										});
$('#facebook-before-3230').sharrre({
										  share: {
										    facebook: true
										  },
										  urlCurl: 'http://hardhat.com/wp-content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('facebook');
										  }
										});
$('#twitter-before-3230').sharrre({
										  share: {
										    twitter: true
										  },
										  urlCurl: 'http://hardhat.com/wp-content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('twitter');
										  }
										});
$('#pinterest-before-3230').sharrre({
										  share: {
										    pinterest: true
										  },
										  urlCurl: 'http://hardhat.com/wp-content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  pinterest: { media: 'http://hardhat.com/wp-content/uploads/2016/06/11-1.jpg', description: 'CCB specializes in complex concrete cutting projects' } },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('pinterest');
										  }
										});
$('#linkedin-before-3230').sharrre({
										  share: {
										    linkedin: true
										  },
										  urlCurl: 'http://hardhat.com/wp-content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('linkedin');
										  }
										});
$('#stumbleupon-before-3230').sharrre({
										  share: {
										    stumbleupon: true
										  },
										  urlCurl: 'http://hardhat.com/wp-content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('stumbleupon');
										  }
										});

				});
		</script><p><strong><img class="size-medium wp-image-3231 alignleft colorbox-3230" src="http://hardhat.com/wp-content/uploads/2016/06/11-1-600x398.jpg" alt="11-1" width="600" height="398" srcset="http://hardhat.com/wp-content/uploads/2016/06/11-1-600x398.jpg 600w, http://hardhat.com/wp-content/uploads/2016/06/11-1-768x510.jpg 768w, http://hardhat.com/wp-content/uploads/2016/06/11-1-1024x680.jpg 1024w, http://hardhat.com/wp-content/uploads/2016/06/11-1-560x372.jpg 560w, http://hardhat.com/wp-content/uploads/2016/06/11-1.jpg 1540w" sizes="(max-width: 600px) 100vw, 600px" />by Mary Weaver</strong></p>
<p>Concrete Cutting &amp; Breaking Co. (CCB), with service offices in Michigan, Ohio, New York, Indiana and Florida, does exactly what its name suggests: concrete cutting and breaking, and only that. It does that job, however, with considerable finesse. CCB uses equipment featuring diamond blades, diamond core bits, diamond wire and other specialized machinery. Some of this equipment is fabricated to suit particular jobs at the company’s “fab shop” by CCB mechanical staff. The “fab shop” is attached to the corporate offices in Grand Rapids, Michigan.<span id="more-3230"></span></p>
<p>“Because we have the trained manpower and specialized equipment, we tend to get called for the more complex work,” explained CCB’s Secretary/Treasurer Curt Tamminga. “We fall under the category of controlled demolition, which means we can operate with minimal vibration and no dust (because the water that cools the blades collects the dust as a slurry.)</p>
<p>“We cut. We do not generally remove the cut concrete,” continued Tamminga. ”Removal of the concrete pieces is typically handled by the customer.” In a manufacturing facility, removal may be done with a skid steer. On highway bridge jobs, a crane simply lifts out the large concrete pieces CCB employees have cut, which are loaded and hauled away. “We drill pick holes when requested. Sometimes the contractors do that job themselves. We can often be in and out in a couple of hours with our specialized equipment, on many jobs that would take far longer with other concrete breaking equipment.”</p>
<p>For example, CCB’s services have quickly removed 1.5 million lbs. of heavily reinforced concrete, located 35 feet above grade, INSIDE an operational power plant with 1-inch clearance on all four sides, without damaging surrounding steam-turbine generators. All the demolition was performed by CCB in Michigan, just 20 feet from a control room and 30 feet from a $15 million turbine generator, without interrupting the everyday operations.</p>
<p>CCB is also the preferred concrete cutter by contractors at the Kennedy Space Launch Complex. After several space shuttle launches, the material covering the flame deflector or refractory concrete, called “Fondue Fire,” must be removed and replaced. Because of the height and angle of the structure, access for large machines to break up the material was not possible. In addition, dust and debris were not acceptable. CCB, with its specialized techniques, was able to remove the 7000 square feet of “Fondue Fire” within the time constraints specified by NASA.</p>
<p>A bit less dramatic, but requiring the same expertise and specialized equipment, were the following jobs: Wire sawing a 5’ thick graving dock slab at Corpus Christi, TX; removing a 30 ton section of a bridge pier cap in Madison, Indiana; wire sawing a 10’ circular reinforced concrete silo for repurposing to a backlit sign in Battle Creek, MI; parapet removal using a slab saw in Boca Grande, Florida; 60” core drilling at a ship yard in Louisiana; and wall sawing at a US Coast Guard Station in MI.</p>
<p>Services routinely performed by CCB include diamond wire sawing, curb sawing, slab sawing, wall sawing and core drilling. The company is known for its commitment to complete each job on time and under budget.</p>
<p>“We are typically priced using units, such as per foot or per hole, cut. We can typically provide our services more quickly than alternative methods,” explained Tamminga. “On bridge decks, we cut concrete to fit the tonnage limits of the crane available on site for efficient removal.</p>
<p>In addition to the major projects, CCB prides itself on giving good service locally, the local area being defined as within two hours of each of their major offices. “We can’t commit our whole local staff on the bigger jobs out of the immediate market area and ignore the local needs. A municipality might need an emergency pavement removal to repair frozen water pipes that burst. We will be available immediately, and our customers know that.</p>
<p>“In the heat of summer, with the expansion of the pavement, a road can essentially ‘blow up,’ and we can be there when needed also. Sometimes a cement wall on a building is inadvertently poured too high, and we will be hired to cut it down to size. On excavation projects such as water and sewer, sometimes unforeseen concrete structures underground are encountered that require concrete sawing services. Our local service people may do three jobs a day, repeatedly taking out and setting up equipment.</p>
<p>“Our ‘Fab Shop’, attached to our corporate offices in Grand Rapids, is somewhat unique. There we build machinery for jobs that present special difficulties. We do not hire an engineer for this. We have people with solid field and mechanical skills who can put together what is needed. We also customize setups on all our service trucks out of this facility.</p>
<p>“We make our own diamond wire saws, adapted from the quarry industry, for concrete cutting needs. We also build parapet saws, which have bigger blades than the standard-purchase walk-behind concrete cutting saws.”</p>
<p>CCB’s Highway Division crews travel the country in pickup trucks pulling trailers with their walk-behind diamond saws. “We’re extremely competitive. We’re not confined to a single state or region that may happen to have a low highway budget. Because we have better equipment, better purchasing power and very well trained employees, we can travel from the local office to other states, even far away from the local office, and do the work at a lower cost.” As of last February, CCB was cutting concrete for a general contractor on a DOT job in Oklahoma, and simultaneously working in Seattle, WA using labor out of Michigan.</p>
<p>As one of CCB’s highway crew members explained to us at a jobsite in Minnesota, “Yes, certainly, contractors in other states could hire local workers to do this. But we do it more quickly and efficiently and at a lower cost. We frequently go south to Louisiana and other states.”</p>
<p>The company typically has little turnover with their highway crews. “They are mature individuals who have experience and can work as a team. If something breaks down, they can fix it,” noted Tamminga.</p>
<p>“It helps to have long-term relationships with general contractors. These companies know our production rates and our job site requirements. They understand what we need to have at-the- ready to deliver what they are expecting, and will have the water source, the power source, and the scaffolding all ready. We want to hire workers who, with an unfamiliar general contractor who is not prepared for them, on a big job site, are not afraid to stand their ground and say, ‘This is what I need to do the job in a safe manner, and provide the services you asked for in the time frame required.’ ”</p>
<p>The Michigan CCB offices are currently working on infrastructure and rehab projects in Detroit. “There’s a lot of investment going on in Detroit, including new sports and entertainment complexes for the Professional teams based there. We cut concrete there for putting in water sources and for general road rehab, for example.”</p>
<p>CCB deals with multiple suppliers for their diamond tools. “Different vendors deal with diamond blade technologies for different types of aggregate,” explained Tamminga. “On large projects, we may have to test several blades from several different vendors at a given site to find the best one for that job. A blade we would use in Florida, for example, where the local material is not a challenging aggregate, would not work in an area with harder aggregate,” and vice versa. “Labor and diamonds are our biggest expense, and must be managed well by our managers to produce profits on a consistent basis. For example, with a blade that cuts very fast, our labor costs will be lower, but our diamond costs will be much higher. A blade that cuts more slowly will save on diamond costs, but will raise labor costs. We have to carefully match the proper cutting speed with the appropriate labor.”</p>
<p>CCB offers excellent wages and union benefits, and the company is always looking for qualified, motivated employees. The company does not plan to open any more new service offices. “We can travel where we need to go,” explained Tamminga.</p>
<p>For more information, please see CCB’s website, <a href="http://www.concut.com">www.concut.com</a> .</p>
<p>&nbsp;</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div><footer class="entry-footer"><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2016-06-27T14:36:12+00:00">June 27, 2016</time></p></footer></article><div class="adjacent-entry-pagination pagination"><div class="pagination-previous alignleft"><a href="http://hardhat.com/automation-inc-reaches-business-milestone/" rel="prev">&#x000AB; Automation, Inc. reaches business milestone</a></div><div class="pagination-next alignright"><a href="http://hardhat.com/stage-2-demolition-project-of-i-91-bridge-begins-this-spring/" rel="next">Stage 2 demolition project of I-91 Bridge begins this spring &#x000BB;</a></div></div><div class="entry-comments" id="comments"><h3>Comments</h3><ol class="comment-list">
	<li class="comment even thread-even depth-1" id="comment-1323">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='http://0.gravatar.com/avatar/0d543bac55cda783fb40887076aeaa18?s=48&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/0d543bac55cda783fb40887076aeaa18?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name"><a href="http://www.macsaustralia.com.au/capabilities/concrete-cutting-coring" class="comment-author-link" rel="external nofollow" itemprop="url">Tobias Armstrong</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2016-07-08T11:47:08+00:00" itemprop="datePublished"><a href="http://hardhat.com/ccb-specializes-in-complex-concrete-cutting-projects/#comment-1323" class="comment-time-link" itemprop="url">July 8, 2016 at 11:47 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>I&#8217;m constantly impressed by the work that concrete contractors do. I especially like seeing companies taking on really complex jobs, and I like that there are companies out there that can do work without a lot of vibration. I&#8217;m always excited when I think about how technology is going to change certain jobs in the future, and I think that concrete is one of those markets that&#8217;s going to continue to get better as technology gets better. Thanks for sharing!</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://hardhat.com/ccb-specializes-in-complex-concrete-cutting-projects/?replytocom=1323#respond' onclick='return addComment.moveForm( "comment-1323", "1323", "respond", "3230" )' aria-label='Reply to Tobias Armstrong'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ol></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/ccb-specializes-in-complex-concrete-cutting-projects/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://hardhat.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-captcha">
		<label><b>Captcha </b></label>
		<span class="required">*</span>
		<div style="clear:both;"></div>
		<img alt="code" src="http://hardhat.com/wp-content/plugins/captcha-code-authentication/captcha_code_file.php?rand=134279006" />
		<div style="clear:both;"></div>
		<label>Type the text displayed above:</label>
		<input id="captcha_code" name="captcha_code" size="15" type="text" />
		<div style="clear:both;"></div>
		</p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3230' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>	            
	            <p class="newsletter">
	            	<label><input style="width:auto;"  id="newsletter3230" type="checkbox" name="newsletter" value="1" /> Subscribe to Hard Hat News Clips!</label>
	            </p>
	            
	            <p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p>			</form>
			</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="simple-social-icons-3" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-email"><a href="mailto:info@leepub.com" ><svg role="img" class="social-email" aria-labelledby="social-email"><title id="social-email">Email</title><use xlink:href="http://hardhat.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="https://www.facebook.com/HardHatNews" ><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="http://hardhat.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-youtube"><a href="https://www.youtube.com/channel/UCvHWsZRZkNDUXkz7xenks9A" ><svg role="img" class="social-youtube" aria-labelledby="social-youtube"><title id="social-youtube">YouTube</title><use xlink:href="http://hardhat.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-youtube"></use></svg></a></li></ul></div></section>
<section id="text-14" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><center></p>
<div class="wpml widget_newsletters"><center><br />
<a href="http://hardhat.com/newsclips/"><img style="border: 1px solid black;" src="http://www.leepub.com/images/logos/hhn_clips.png" /></a></center></p>
<div id="nlSignupWidget">
<div id="newsletters-embed2442" class="newsletters wpml widget_newsletters">
<div id="newsletters-embed2442-wrapper"><!-- Subscribe Form --></p>
<form action="/ccb-specializes-in-complex-concrete-cutting-projects/?wpmlmethod=optin#newsletters-embed2442" method="post" id="newsletters-embed2442-form" class="newsletters-form">
<p>													<input type="hidden" name="instance[ajax]" value="N" /><br />
											<input type="hidden" name="instance[scroll]" value="Y" /><br />
								<input type="hidden" name="instance[list]" value="1" /></p>
<div id="newsletters-embed2442-fields" class="newsletters-form-fields">
<div id="newsletters-newsletters-embed2442email-holder" class=" newsletters-fieldholder newsletters-fieldholder-visible email">
<div class="form-group"><label for="wpml-newsletters-embed2442email" class="control-label wpmlcustomfield wpmlcustomfield1">Email Address <sup><i class="fa fa-asterisk newsletters_required"></i></sup></label><input placeholder="" class="form-control wpml wpmltext" id="wpml-newsletters-embed2442email" tabindex="924422" type="text" name="email" value="" /></div>
</div>
<div id="newsletters-newsletters-embed2442list-holder" class=" newsletters-fieldholder newsletters-fieldholder-hidden hidden list">
<div class="form-group"><input type="hidden" name="list_id[]" value="1" /></div>
</div>
<p>		<script type="text/javascript">
		jQuery(document).ready(function() {
			jQuery('#newsletters-embed2442-form .newsletters-list-checkbox').on('click', function() { newsletters_refreshfields('newsletters-embed2442'); });
			jQuery('#newsletters-embed2442-form .newsletters-list-select').on('change', function() { newsletters_refreshfields('newsletters-embed2442'); });
		});
		</script>
	</div>
<div class="newslettername-wrapper">
    	<input type="text" name="newslettername" value="" id="newsletters-embed2442newslettername" class="newslettername" />
    </div>
<div id="newsletters-embed2442-submit" class="newsletters_submit">
		<span id="newsletters_buttonwrap"><br />
			<input type="submit" class="button" name="submit" value="Subscribe to Hard Hat News Clips Now!" id="newsletters-embed2442-button" /><br />
		</span><br />
		<span id="newsletters-embed2442-loading" class="newsletters_loading_wrapper" style="display:none;"><br />
			<i class="fa fa-refresh fa-spin fa-fw"></i><br />
		</span>
	</div>
</form>
<p><script type="text/javascript">
jQuery(document).ready(function() {</p>
<p>	if (jQuery.isFunction(jQuery.fn.select2)) {
		jQuery('.newsletters select').select2();
	}</p>
<p>	if (jQuery.isFunction(jQuery.fn.button)) {	
		jQuery('.widget_newsletters .button').button();
	}</p>
<p>	jQuery('input:not(:button,:submit),textarea,select').focus(function(element) {
		jQuery(this).removeClass('wpmlfielderror').nextAll('div.newsletters-field-error').slideUp();	
	});
});
</script></div>
</div>
</div>
<hr />
<p><a href="http://jobs.hardhat.com/" target="_blank" rel="noopener"><img style="border: 1px solid black;" src="http://s3.amazonaws.com/lee_user_upload/lee_ads/ad_file_uploads/000/000/015/original/jobs_hardhat.jpg?1435753027" /></a></p>
<p><a href="http://hardhat.com/buyersguide/" target="_blank" rel="noopener"><img style="border: 1px solid black;" src="http://www.hardhat.com/buyersguide/hhn%20bg.png" width="300" height="250" /></a><br />
<a href="http://www.aaauctionfinder.com/"><img style="border: 1px solid black;" title="AAAuction Finder" src="http://quarrynews.com/leepub/wp-content/uploads/2012/09/aauctionad.jpg" alt="Auction Finder" align="middle" /> </a><br />
<a href="http://www.aggregatesandminingtoday.com/"><img style="border: 1px solid black;" title="A&#038;M Today" src="http://quarrynews.com/leepub/wp-content/uploads/2012/09/abmc-1.jpeg" alt="A&#038;M Today" align="middle" /> </a></p>
<p><a href="http://hardhat.com/product-and-service-providers/"><img style="border: 1px solid black;" src="http://hardhat.com/wp-content/uploads/2013/12/hardhat-mesp.jpg" /></a></p>
</div>
<p></center></p>
</div>
		</div></section>
</aside></div></div></div><!-- Google Code for Remarketing Tag -->

<!--------------------------------------------------

Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup

--------------------------------------------------->

<script type="text/javascript">

/* <![CDATA[ */

var google_conversion_id = 941514015;

var google_custom_params = window.google_tag_params;

var google_remarketing_only = true;

/* ]]> */

</script>

<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">

</script>

<noscript>

<div style="display:inline;">

<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/941514015/?value=0&amp;guid=ON&amp;script=0"/>

</div>

</noscript><div class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><section id="text-2" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Lee Publications</h4>
			<div class="textwidget"><p><a href="http://www.countryfolks.com/">Country Folks</a></p>
<p><a href="http://www.cfgrower.com/">Country Folks Grower</a></p>
<p><a href="http://www.cfmanestream.com">Country Folks Mane 
Stream</a></p>
<p><a href="http://www.wineandcraftbeveragenews.com/">Wine and Craft Beverage News</a></p>
<p><a href="http://www.hardhat.com">Hard Hat News</a></p>
<p><a href="http://www.quarrynews.com">NAQN</a></p>
<p><a href="http://www.wastehandling.com">WHEN</a></p>
<p><a href="http://www.vpennysaver.com/">Pennysaver</a></p>
<p><a href="http://justgoodreading.com/">Editor</a></p>
<p><a href="http://countryeditor.net/">Country-Editor</a></p></div>
		</div></section>
</div><div class="footer-widgets-2 widget-area"><section id="text-3" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Lee Trade Shows</h4>
			<div class="textwidget"><p><a href="http://www.leetradeshows.com/empire-state-expo/">Empire State Producers Expo</a></p>
<p><a href="http://www.hardhatexpo.com/">Hard Hat Expo</a></p>
<p><a href="http://www.keystonefarmshow.com/">Keystone Farm 
Show</a></p>
<p><a href="http://www.nationalangusshow.com">National Angus Trade Show</a></p>
<p><a href="http://www.virginiafarmshow.com/">Virginia Farm Show</a></p>
<p><a href="http://www.whenrecyclingexpo.com">WHEN Recycling Expo</a></div>
		</div></section>
</div><div class="footer-widgets-3 widget-area"><section id="text-5" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Online Subscribers</h4>
			<div class="textwidget"><p><a href="http://www.leepub.com/digital-subscription-faq/">Features</a></p>
<p><a href="http://www.leepub.com/store/">Join</a></p>
<p><a href="http://www.leepub.com/member-login/">Login</a></p>
<p><a href="http://www.leepub.com/my-subscriptions/">Read Now</a><p>
<p><a href="http://www.leepub.com/back-issues/">Download</a><p>
<p><a href="http://www.leepub.com/my-account/">Account</a><p></div>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><div class="blognews_footer widget-area"><section id="text-11" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"> <font size="2">Lee Newspapers Inc.</font> </div>
		</div></section>
</div></div></footer><!-- Newsletter plugin footer file -->	<div style="display:none">
	<div class="grofile-hash-map-0d543bac55cda783fb40887076aeaa18">
	</div>
	</div>
<script>
jQuery('#text-3 > div > div > p:nth-child(6) > a').html('');

</script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201727'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sidebarautomizer_name = {"sidebar_automizer_class_selector_string":".site-main .content-area","sidebar_automizer_class_selector2_string":".site-main .widget-area","sidebar_automizer_add_extra_string":"300","sidebar_automizer_element_string":"aside"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hardhat.com/wp-content/plugins/sidebarautomizer/js/sidebar-automizer.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://hardhat.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://hardhat.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://hardhat.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://hardhat.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://hardhat.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://hardhat.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://hardhat.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://hardhat.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://hardhat.com/wp-includes/js/jquery/jquery.form.min.js?ver=3.37.0'></script>
<script type='text/javascript' src='http://hardhat.com/wp-content/plugins/newsletters-lite/js/wp-mailinglist.js?ver=4.8'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://hardhat.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.leepub.com/assets/js/leepub_custom.js?ver=1.1'></script>
<script type='text/javascript' src='http://hardhat.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://hardhat.com/wp-content/themes/lee_gns_site/lib/js/responsivemenus.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://hardhat.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
		<div id="wprmenu_bar" class="wprmenu_bar">
			<div class="wprmenu_icon">
				<span class="wprmenu_ic_1"></span>
				<span class="wprmenu_ic_2"></span>
				<span class="wprmenu_ic_3"></span>
			</div>
			<div class="menu_title">
				MENU							</div>
		</div>

		<div id="wprmenu_menu" class="wprmenu_levels left wprmenu_custom_icons">
						<ul id="wprmenu_menu_ul">
				<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-218"><a href="http://www.leepub.com" itemprop="url">Lee Publications</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-225"><a href="http://www.leetradeshows.com" itemprop="url">Lee Trade Shows</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-227"><a href="http://www.leetradeshows.com/empire-state-expo/" itemprop="url">Empire State Producers Expo</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226"><a href="http://www.hardhatexpo.com" itemprop="url">Hard Hat Expo</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228"><a href="http://www.keystonefarmshow.com" itemprop="url">Keystone Farm Show</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-519"><a href="http://www.nationalangusshow.com" itemprop="url">National Angus</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229"><a href="http://www.virginiafarmshow.com" itemprop="url">Virginia Farm Show</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-221"><a href="http://www.countryfolks.com" itemprop="url">Country Folks</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-223"><a href="http://www.cfgrower.com" itemprop="url">Country Folks Grower</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="http://www.cfmanestream.com" itemprop="url">Country Folks Mane Stream</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1461"><a href="http://www.wineandcraftbeveragenews.com" itemprop="url">Wine and Craft Beverage News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246"><a href="http://www.hardhat.com" itemprop="url">Hard Hat News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245"><a href="http://www.quarrynews.com" itemprop="url">NAQN</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244"><a href="http://www.wastehandling.com" itemprop="url">WHEN</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-347"><a href="http://www.vpennysaver.com/" itemprop="url">Pennysaver</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-429"><a href="http://justgoodreading.com/" itemprop="url">Editor</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2076"><a href="http://countryeditor.net/" itemprop="url">Country-Editor</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2913"><a href="http://www.capitolregionrealestateguide.com/" itemprop="url">Capitol Region REG</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1174"><a target="_blank" href="http://hardhat.com/buyersguide/" itemprop="url">Buyer&#8217;s Guide</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4125"><a href="http://hardhat.com/buyersguide/" itemprop="url">Buyer&#8217;s Guide</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-316"><a href="http://www.leepub.com/store-hard-hat-news/" itemprop="url">Subscribe</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-903"><a href="http://hardhat.com/newsclips/" itemprop="url">News Clips</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-904"><a href="http://www.leepub.com/store-hard-hat-news/" itemprop="url">Issues</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-232"><a href="http://hardhat.com/contact-us/" itemprop="url">Contact Us</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234"><a href="http://hardhat.com/about-us/" itemprop="url">About Us</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-346"><a href="http://www.leepub.com/sales-team/" itemprop="url">Sales Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417"><a href="http://hardhat.com/contact-us/" itemprop="url">Contact Info</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-416"><a href="mailto:csuo@leepub.com" itemprop="url">Email Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-233"><a href="http://hardhat.com/advertise/" itemprop="url">Advertise</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-325"><a href="http://hardhat.com/advertise/" itemprop="url">Advertising Info</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313"><a href="http://www.leepub.com/brainworkspages/brainworx2.html" itemprop="url">Place a Classified Ad</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1342"><a href="http://www.leepub.com/medias/calendars/calendars%20images/Hard%20Hat%20News%20Editorial%20Calendar.jpg" itemprop="url">Editorial Calendar</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-715"><a href="http://hardhat.com/product-and-service-providers/" itemprop="url">Equipment Connection</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1081"><a href="http://jobs.hardhat.com/" itemprop="url">Jobs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4591"><a href="http://www.hardhat.com/newsclips/" itemprop="url">Hard Hat News Clips</a></li>
			</ul>
					</div>
		<script type='text/javascript' src='https://stats.wp.com/e-201727.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.1',blog:'41081301',post:'3230',tz:'-4',srv:'hardhat.com'} ]);
	_stq.push([ 'clickTrackerInit', '41081301', '3230' ]);
</script>
</body></html>
