<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>ECA expands product line with ALLU soil stabilization equipment</title>		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hard Hat News &raquo; Feed" href="http://hardhat.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hard Hat News &raquo; Comments Feed" href="http://hardhat.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hard Hat News &raquo; ECA expands product line with ALLU soil stabilization equipment Comments Feed" href="http://hardhat.com/eca-expands-product-line-with-allu-soil-stabilization-equipment/feed/" />
<link rel="canonical" href="http://hardhat.com/eca-expands-product-line-with-allu-soil-stabilization-equipment/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/hardhat.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='colorbox-theme10-css'  href='http://hardhat.com/wp-content/plugins/jquery-colorbox/themes/theme10/colorbox.css?ver=4.6.2' type='text/css' media='screen' />
<link rel='stylesheet' id='genesis-simple-share-plugin-css-css'  href='//hardhat.com/wp-content/plugins/genesis-simple-share/lib/css/share.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-simple-share-genericons-css-css'  href='//hardhat.com/wp-content/plugins/genesis-simple-share/lib/css/genericons.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='blognews-theme-css'  href='http://hardhat.com/wp-content/themes/lee_gns_site/style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wprmenu.css-css'  href='http://hardhat.com/wp-content/plugins/wp-responsive-menu/css/wprmenu.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wprmenu-font-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C600&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='newsletters-css'  href='http://hardhat.com/wp-content/plugins/newsletters-lite/views/default/css/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://hardhat.com/wp-content/plugins/newsletters-lite/views/default/css/jquery-ui.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='select2-css'  href='//cdnjs.cloudflare.com/ajax/libs/select2/4.0.0/css/select2.min.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%7COpen+Sans%3A400%2C700&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='blognews-genericons-style-css'  href='http://hardhat.com/wp-content/themes/lee_gns_site/lib/font/genericons.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://hardhat.com/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://hardhat.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />
<script type='text/javascript' src='http://hardhat.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://hardhat.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jQueryColorboxSettingsArray = {"jQueryColorboxVersion":"4.6.2","colorboxInline":"false","colorboxIframe":"false","colorboxGroupId":"","colorboxTitle":"","colorboxWidth":"false","colorboxHeight":"false","colorboxMaxWidth":"false","colorboxMaxHeight":"false","colorboxSlideshow":"false","colorboxSlideshowAuto":"false","colorboxScalePhotos":"false","colorboxPreloading":"false","colorboxOverlayClose":"false","colorboxLoop":"true","colorboxEscKey":"true","colorboxArrowKey":"true","colorboxScrolling":"true","colorboxOpacity":"0.85","colorboxTransition":"elastic","colorboxSpeed":"350","colorboxSlideshowSpeed":"2500","colorboxClose":"close","colorboxNext":"next","colorboxPrevious":"previous","colorboxSlideshowStart":"start slideshow","colorboxSlideshowStop":"stop slideshow","colorboxCurrent":"{current} of {total} images","colorboxXhrError":"This content failed to load.","colorboxImgError":"This image failed to load.","colorboxImageMaxWidth":"false","colorboxImageMaxHeight":"false","colorboxImageHeight":"false","colorboxImageWidth":"false","colorboxLinkHeight":"false","colorboxLinkWidth":"false","colorboxInitialHeight":"100","colorboxInitialWidth":"300","autoColorboxJavaScript":"","autoHideFlash":"","autoColorbox":"true","autoColorboxGalleries":"","addZoomOverlay":"","useGoogleJQuery":"","colorboxAddClassToLinks":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://hardhat.com/wp-content/plugins/jquery-colorbox/js/jquery.colorbox-min.js?ver=1.4.33'></script>
<script type='text/javascript' src='http://hardhat.com/wp-content/plugins/jquery-colorbox/js/jquery-colorbox-wrapper-min.js?ver=4.6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hardhat.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='//hardhat.com/wp-content/plugins/genesis-simple-share/lib/sharrre/jquery.sharrre.min.js?ver=0.1.0'></script>
<script type='text/javascript' src='http://hardhat.com/wp-content/plugins/wp-responsive-menu/js/jquery.transit.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://hardhat.com/wp-content/plugins/wp-responsive-menu/js/jquery.sidr.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wprmenu = {"zooming":"yes","from_width":"1000","swipe":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hardhat.com/wp-content/plugins/wp-responsive-menu/js/wprmenu.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://hardhat.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://hardhat.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var objectL10n = {"closeText":"Done","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"monthStatus":"Show a different month","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM dd, yy","firstDay":"1","isRTL":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://hardhat.com/wp-content/plugins/newsletters-lite/js/datepicker-i18n.js?ver=4.7.2'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/select2/4.0.0/js/select2.min.js?ver=4.0.0'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://hardhat.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://hardhat.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='http://hardhat.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://hardhat.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://hardhat.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhardhat.com%2Feca-expands-product-line-with-allu-soil-stabilization-equipment%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://hardhat.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhardhat.com%2Feca-expands-product-line-with-allu-soil-stabilization-equipment%2F&#038;format=xml" />

<!--[if lte IE 7]>
<script type='text/javascript'>/* <![CDATA[ */var iews = {  msg1: "Did you know that your Internet Explorer is out of date?", msg2: "To get the best possible experience using our website we recommend that you upgrade to a newer version or other web browser. A list of the most popular web browsers can be found below.", msg3: "Just click on the icons to get to the download page", br1: "Internet Explorer 8+", br2: "Firefox 3+", br3: "Safari 3+", br4: "Opera 9.5+", br5: "Chrome 2.0+", msg4: "Close", cookie: "1" }; /* ]]> */</script><script src="http://hardhat.com/wp-content/plugins/gecka-ie-warning/ie/warning.js"></script><script>jQuery(document).ready(function($){ iew("http://hardhat.com/wp-content/plugins/gecka-ie-warning/ie/"); });</script>		
<![endif]--><link rel="stylesheet" href="http://hardhat.com/wp-content/plugins/multi-column-taxonomy-list/css/multi-column-taxonomy-link.css" type="text/css" />		<style id="wprmenu_css" type="text/css" >
			/* apply appearance settings */
			#wprmenu_bar {
				background: #0D0D0D;
			}
			#wprmenu_bar .menu_title, #wprmenu_bar .wprmenu_icon_menu {
				color: #F2F2F2;
			}
			#wprmenu_menu {
				background: #2E2E2E!important;
			}
			#wprmenu_menu.wprmenu_levels ul li {
				border-bottom:1px solid #131212;
				border-top:1px solid #0D0D0D;
			}
			#wprmenu_menu ul li a {
				color: #CFCFCF;
			}
			#wprmenu_menu ul li a:hover {
				color: #606060;
			}
			#wprmenu_menu.wprmenu_levels a.wprmenu_parent_item {
				border-left:1px solid #0D0D0D;
			}
			#wprmenu_menu .wprmenu_icon_par {
				color: #CFCFCF;
			}
			#wprmenu_menu .wprmenu_icon_par:hover {
				color: #606060;
			}
			#wprmenu_menu.wprmenu_levels ul li ul {
				border-top:1px solid #131212;
			}
			#wprmenu_bar .wprmenu_icon span {
				background: #FFFFFF;
			}
			
			#wprmenu_menu.left {
				width:80%;
				left: -80%;
			    right: auto;
			}
			#wprmenu_menu.right {
				width:80%;
			    right: -80%;
			    left: auto;
			}


			
						/* show the bar and hide othere navigation elements */
			@media only screen and (max-width: 1000px) {
				html { padding-top: 42px!important; }
				#wprmenu_bar { display: block!important; }
				div#wpadminbar { position: fixed; }
							}
		</style>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="http://hardhat.com/wp-content/themes/lee_gns_site/images/favicon.ico" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-9912812-5', 'auto');
  ga('send', 'pageview');

</script><style type="text/css">.site-title a { background: url(http://hardhat.com/wp-content/uploads/2015/07/cropped-hardhat_banner2.png) no-repeat !important; }</style>
<script>
var trackLink = function(url) {
   ga('send', 'event', 'tracking', 'click', url, {
     'transport': 'beacon',
     'hitCallback': function(){document.location = url;}
   });
}
</script> 

<script type="text/javascript" src="http://www.tst16infra.com/js/75260.js" ></script>
<noscript><img src="http://www.tst16infra.com/75260.png" style="display:none;" /></noscript><style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #999999 !important; border-radius: 3px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #666666 !important; border-color: #ffffff !important; color: #ffffff !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #666666 !important; }</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="ECA expands product line with ALLU soil stabilization equipment" />
<meta property="og:url" content="http://hardhat.com/eca-expands-product-line-with-allu-soil-stabilization-equipment/" />
<meta property="og:description" content="PITTSBURGH, PA — Equipment Corporation of America (ECA), a leading distributor of foundation construction equipment, has expanded its offerings to drilling and pile driving contractors to include t…" />
<meta property="article:published_time" content="2017-01-27T18:42:49+00:00" />
<meta property="article:modified_time" content="2017-01-27T18:42:49+00:00" />
<meta property="og:site_name" content="Hard Hat News" />
<meta property="og:image" content="http://hardhat.com/wp-content/uploads/2017/01/HHN-WH-RP-1-ECAExpands.jpg" />
<meta property="og:image:width" content="550" />
<meta property="og:image:height" content="413" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />

<script type="text/javascript">
var wpmlAjax = 'http://hardhat.com/wp-content/plugins/newsletters-lite/newsletters-lite-ajax.php';
var wpmlUrl = 'http://hardhat.com/wp-content/plugins/newsletters-lite';
var wpmlScroll = "Y";

	var wpmlajaxurl = 'http://hardhat.com/wp-admin/admin-ajax.php?';

$ = jQuery.noConflict();

jQuery(document).ready(function() {
	if (jQuery.isFunction(jQuery.fn.select2)) {
		jQuery('.newsletters select').select2();
	}
	 
	if (jQuery.isFunction(jQuery.fn.button)) {
		jQuery('.wpmlbutton, .newsletters_button').button(); 
	}
});
</script>

<style type="text/css">
</style></head>
<body class="post-template-default single single-post postid-3959 single-format-standard custom-header header-image content-sidebar blognews-red" itemscope itemtype="http://schema.org/WebPage"><div class="site-container"><div align="center" style="margin: 1px 0 1px 0;"><iframe src="http://www.leepub.com/advertising/banners/hard_hat_news_banners.html" width="100%" height="105 px" frameborder="no" scrolling="no"></iframe></div><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-leepub" class="menu genesis-nav-menu menu-primary"><li id="menu-item-218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-218"><a href="http://www.leepub.com" itemprop="url"><span itemprop="name">Lee Publications</span></a>
<ul class="sub-menu">
	<li id="menu-item-225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-225"><a href="http://www.leetradeshows.com" itemprop="url"><span itemprop="name">Lee Trade Shows</span></a>
	<ul class="sub-menu">
		<li id="menu-item-227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-227"><a href="http://www.leetradeshows.com/empire-state-expo/" itemprop="url"><span itemprop="name">Empire State Producers Expo</span></a></li>
		<li id="menu-item-226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226"><a href="http://www.hardhatexpo.com" itemprop="url"><span itemprop="name">Hard Hat Expo</span></a></li>
		<li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228"><a href="http://www.keystonefarmshow.com" itemprop="url"><span itemprop="name">Keystone Farm Show</span></a></li>
		<li id="menu-item-519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-519"><a href="http://www.nationalangusshow.com" itemprop="url"><span itemprop="name">National Angus</span></a></li>
		<li id="menu-item-229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229"><a href="http://www.virginiafarmshow.com" itemprop="url"><span itemprop="name">Virginia Farm Show</span></a></li>
	</ul>
</li>
	<li id="menu-item-221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-221"><a href="http://www.countryfolks.com" itemprop="url"><span itemprop="name">Country Folks</span></a></li>
	<li id="menu-item-223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-223"><a href="http://www.cfgrower.com" itemprop="url"><span itemprop="name">Country Folks Grower</span></a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="http://www.cfmanestream.com" itemprop="url"><span itemprop="name">Country Folks Mane Stream</span></a></li>
	<li id="menu-item-1461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1461"><a href="http://www.wineandcraftbeveragenews.com" itemprop="url"><span itemprop="name">Wine and Craft Beverage News</span></a></li>
	<li id="menu-item-246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246"><a href="http://www.hardhat.com" itemprop="url"><span itemprop="name">Hard Hat News</span></a></li>
	<li id="menu-item-245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245"><a href="http://www.quarrynews.com" itemprop="url"><span itemprop="name">NAQN</span></a></li>
	<li id="menu-item-244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244"><a href="http://www.wastehandling.com" itemprop="url"><span itemprop="name">WHEN</span></a></li>
	<li id="menu-item-347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-347"><a href="http://www.vpennysaver.com/" itemprop="url"><span itemprop="name">Pennysaver</span></a></li>
	<li id="menu-item-429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-429"><a href="http://justgoodreading.com/" itemprop="url"><span itemprop="name">Editor</span></a></li>
	<li id="menu-item-2076" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2076"><a href="http://countryeditor.net/" itemprop="url"><span itemprop="name">Country-Editor</span></a></li>
	<li id="menu-item-2913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2913"><a href="http://www.capitolregionrealestateguide.com/" itemprop="url"><span itemprop="name">Capitol Region REG</span></a></li>
</ul>
</li>
<li id="menu-item-1174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1174"><a target="_blank" href="http://hardhat.com/buyersguide/" itemprop="url"><span itemprop="name">Buyer&#8217;s Guide</span></a></li>
<li id="menu-item-316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-316"><a href="http://www.leepub.com/store-hard-hat-news/" itemprop="url"><span itemprop="name">Subscribe</span></a>
<ul class="sub-menu">
	<li id="menu-item-903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-903"><a href="http://hardhat.com/newsclips/" itemprop="url"><span itemprop="name">News Clips</span></a></li>
	<li id="menu-item-904" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-904"><a href="http://www.leepub.com/store-hard-hat-news/" itemprop="url"><span itemprop="name">Issues</span></a></li>
</ul>
</li>
<li id="menu-item-232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-232"><a href="http://hardhat.com/contact-us/" itemprop="url"><span itemprop="name">Contact Us</span></a>
<ul class="sub-menu">
	<li id="menu-item-234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234"><a href="http://hardhat.com/about-us/" itemprop="url"><span itemprop="name">About Us</span></a></li>
	<li id="menu-item-346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-346"><a href="http://www.leepub.com/sales-team/" itemprop="url"><span itemprop="name">Sales Team</span></a></li>
	<li id="menu-item-417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417"><a href="http://hardhat.com/contact-us/" itemprop="url"><span itemprop="name">Contact Info</span></a></li>
	<li id="menu-item-416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-416"><a href="mailto:jcasey@leepub.com" itemprop="url"><span itemprop="name">Email Editor</span></a></li>
</ul>
</li>
<li id="menu-item-233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-233"><a href="http://hardhat.com/advertise/" itemprop="url"><span itemprop="name">Advertise</span></a>
<ul class="sub-menu">
	<li id="menu-item-325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-325"><a href="http://hardhat.com/advertise/" itemprop="url"><span itemprop="name">Advertising Info</span></a></li>
	<li id="menu-item-313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313"><a href="http://www.leepub.com/brainworkspages/brainworx2.html" itemprop="url"><span itemprop="name">Place a Classified Ad</span></a></li>
	<li id="menu-item-1342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1342"><a href="http://www.leepub.com/medias/calendars/calendars%20images/Hard%20Hat%20News%20Editorial%20Calendar.jpg" itemprop="url"><span itemprop="name">Editorial Calendar</span></a></li>
</ul>
</li>
<li id="menu-item-715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-715"><a href="http://hardhat.com/product-and-service-providers/" itemprop="url"><span itemprop="name">Equipment Connection</span></a></li>
<li id="menu-item-1081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1081"><a href="http://jobs.hardhat.com/" itemprop="url"><span itemprop="name">Jobs</span></a></li>
</ul></div></nav><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><h1 class="site-title" itemprop="headline"><a href="http://hardhat.com/">Hard Hat News</a></h1><h2 class="site-description" itemprop="description">Your Heavy Construction Resource</h2></div><div class="widget-area header-widget-area"><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="http://hardhat.com/" role="search"><meta itemprop="target" content="http://hardhat.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></div></section>
</div></div></header><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-3959 post type-post status-publish format-standard category-hard-hat-features entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">ECA expands product line with ALLU soil stabilization equipment</h1> 
</header><div class="entry-content" itemprop="text"><div class="share-before share-filled share-small" id="share-before-3959"><div class="googlePlus" id="googleplus-before-3959" data-url="http://hardhat.com/eca-expands-product-line-with-allu-soil-stabilization-equipment/" data-urlalt="http://wp.me/p2Mn7D-11R" data-text="ECA expands product line with ALLU soil stabilization equipment" data-title="Share"></div><div class="facebook" id="facebook-before-3959" data-url="http://hardhat.com/eca-expands-product-line-with-allu-soil-stabilization-equipment/" data-urlalt="http://wp.me/p2Mn7D-11R" data-text="ECA expands product line with ALLU soil stabilization equipment" data-title="Share"></div><div class="twitter" id="twitter-before-3959" data-url="http://hardhat.com/eca-expands-product-line-with-allu-soil-stabilization-equipment/" data-urlalt="http://wp.me/p2Mn7D-11R" data-text="ECA expands product line with ALLU soil stabilization equipment" data-title="Tweet"></div><div class="pinterest" id="pinterest-before-3959" data-url="http://hardhat.com/eca-expands-product-line-with-allu-soil-stabilization-equipment/" data-urlalt="http://wp.me/p2Mn7D-11R" data-text="ECA expands product line with ALLU soil stabilization equipment" data-title="Pin"></div><div class="linkedin" id="linkedin-before-3959" data-url="http://hardhat.com/eca-expands-product-line-with-allu-soil-stabilization-equipment/" data-urlalt="http://wp.me/p2Mn7D-11R" data-text="ECA expands product line with ALLU soil stabilization equipment" data-title="Share"></div><div class="stumbleupon" id="stumbleupon-before-3959" data-url="http://hardhat.com/eca-expands-product-line-with-allu-soil-stabilization-equipment/" data-urlalt="http://wp.me/p2Mn7D-11R" data-text="ECA expands product line with ALLU soil stabilization equipment" data-title="Share"></div></div>
			<script type='text/javascript'>
				jQuery(document).ready(function($) {
					$('#googleplus-before-3959').sharrre({
										  share: {
										    googlePlus: true
										  },
										  urlCurl: 'http://hardhat.com/wp-content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('googlePlus');
										  }
										});
$('#facebook-before-3959').sharrre({
										  share: {
										    facebook: true
										  },
										  urlCurl: 'http://hardhat.com/wp-content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('facebook');
										  }
										});
$('#twitter-before-3959').sharrre({
										  share: {
										    twitter: true
										  },
										  urlCurl: 'http://hardhat.com/wp-content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('twitter');
										  }
										});
$('#pinterest-before-3959').sharrre({
										  share: {
										    pinterest: true
										  },
										  urlCurl: 'http://hardhat.com/wp-content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  pinterest: { media: 'http://hardhat.com/wp-content/uploads/2017/01/HHN-WH-RP-1-ECAExpands.jpg', description: 'ECA expands product line with ALLU soil stabilization equipment' } },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('pinterest');
										  }
										});
$('#linkedin-before-3959').sharrre({
										  share: {
										    linkedin: true
										  },
										  urlCurl: 'http://hardhat.com/wp-content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('linkedin');
										  }
										});
$('#stumbleupon-before-3959').sharrre({
										  share: {
										    stumbleupon: true
										  },
										  urlCurl: 'http://hardhat.com/wp-content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('stumbleupon');
										  }
										});

				});
		</script><p><a href="http://hardhat.com/wp-content/uploads/2017/01/HHN-WH-RP-1-ECAExpands.jpg"><img class="size-full wp-image-3960 alignleft colorbox-3959" src="http://hardhat.com/wp-content/uploads/2017/01/HHN-WH-RP-1-ECAExpands.jpg" alt="" width="550" height="413" /></a>PITTSBURGH, PA — Equipment Corporation of America (ECA), a leading distributor of foundation construction equipment, has expanded its offerings to drilling and pile driving contractors to include the PMX Power Mixer and PF Pressure Feeder Soil Stabilization Systems from ALLU Group Inc. This partnership, executed in October 2016, gives ECA exclusive rights to sell and rent these systems in the Eastern United States and Eastern Canadian Provinces.<span id="more-3959"></span></p>
<p>The components — including the Pressure Feeder, Power Mixer, Control System, and 3D Positioning System — collectively function with an excavator to provide mass stabilization of low quality soils. The process involves mixing binder into soft soils such as peat, clay, sludge, and slurry to provide a stable layer for access. It can also encapsulate and process contaminated soils.</p>
<p>The decision to forge this partnership between two of the most highly respected names in the deep foundations industry required three months of extensive due diligence. It was ultimately determined that both firms occupied common ground in several key operational areas, according to ALLU Group President/CEO Edgar J. Chavez.</p>
<p>“Having ECA as the ALLU Stabilization Equipment distributor will provide end users with the best service in the industry, specialized knowledge, and the finest equipment for soil stabilization and remediation,” he said. “ECA and ALLU share the same values when it comes to business ethics, customer satisfaction, and retention so this is an excellent partnership and we are excited to work with ECA as our long term partner.”</p>
<p>ECA has been a leading supplier of foundation construction equipment in the Eastern United States and Eastern Canada for nearly a century. We are exclusive distributors for BAUER Drills, Klemm Anchor and Micropile Drills, RTG Piling Rigs, Pileco Diesel Pile Hammers, HPSI Vibratory Pile Hammers, WORD International Drill Attachments, Dawson Construction Products, Grizzly Side Grip Vibros, and ALLU Soil Stabilization Systems. ECA offers sales, rentals, service, and parts from nine facilities throughout the Eastern U.S. and Eastern Canadian Provinces.</p>
<p>Visit <a href="http://allu.net">allu.net</a> for more information.</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div><footer class="entry-footer"><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-01-27T13:42:49+00:00">January 27, 2017</time></p></footer></article><div class="adjacent-entry-pagination pagination"><div class="pagination-previous alignleft"><a href="http://hardhat.com/caterpillar-adds-oscillatory-vibration-system-to-the-new-cb10-asphalt-compactor-2/" rel="prev">&#x000AB; Caterpillar adds oscillatory vibration system to the new CB10 asphalt compactor</a></div><div class="pagination-next alignright"></div></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/eca-expands-product-line-with-allu-soil-stabilization-equipment/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://hardhat.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-captcha">
		<label><b>Captcha </b></label>
		<span class="required">*</span>
		<div style="clear:both;"></div>
		<img alt="code" src="http://hardhat.com/wp-content/plugins/captcha-code-authentication/captcha_code_file.php?rand=382060389" />
		<div style="clear:both;"></div>
		<label>Type the text displayed above:</label>
		<input id="captcha_code" name="captcha_code" size="15" type="text" />
		<div style="clear:both;"></div>
		</p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3959' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>	            
	            <p class="newsletter">
	            	<label><input style="width:auto;"  id="newsletter3959" type="checkbox" name="newsletter" value="1" /> Subscribe to Hard Hat News Clips!</label>
	            </p>
	            
	            <p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p>			</form>
			</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="simple-social-icons-3" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-email"><a href="mailto:info@leepub.com" ><svg role="img" class="social-email" aria-labelledby="social-email"><title id="social-email">Email</title><use xlink:href="http://hardhat.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="https://www.facebook.com/HardHatNews" ><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="http://hardhat.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-youtube"><a href="https://www.youtube.com/channel/UCvHWsZRZkNDUXkz7xenks9A" ><svg role="img" class="social-youtube" aria-labelledby="social-youtube"><title id="social-youtube">YouTube</title><use xlink:href="http://hardhat.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-youtube"></use></svg></a></li></ul></div></section>
<section id="text-14" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center>
<div class="wpml widget_newsletters"><a href="http://hardhat.com/newsclips/"><img style="border: 1px solid black; align="middle" src="http://www.leepub.com/images/logos/hhn_clips.png" /></a>
	<form action="http://hardhat.com/?wpmlmethod=offsite&title=Hard+Hat+News&list=1" onsubmit="wpmloffsite(this);" method="post">
		<input type="hidden" name="list_id[]" value="1" />	
									<div class="newsletters-fieldholder email"><label for="wpml-1436366313email" class="wpmlcustomfield wpmlcustomfield1">Email Address <span class="wpmlrequired">&#42;</span></label><input class="wpml widefat wpmltext" id="wpml-1436366313email" tabindex="14363663132" type="text" name="email" value="" /></div>							<div class="newsletters-fieldholder list"></div>							<div>
			<input class="button ui-button" type="submit" name="subscribe" value="Subscribe Now" />
		</div>
	</form>
</div>
<script type="text/javascript">
function wpmloffsite(form) {
	window.open('', 'formpopup', 'resizable=0,scrollbars=1,width=300,height=250,status=0,toolbar=0');
	form.target = 'formpopup';
}
</script>
<hr>
<p></p><a href="http://jobs.hardhat.com/" target="_blank"><img style="border: 1px solid black; align="middle" src="http://s3.amazonaws.com/lee_user_upload/lee_ads/ad_file_uploads/000/000/015/original/jobs_hardhat.jpg?1435753027" /></a>
<p></p>
<p></p><a href="http://hardhat.com/buyersguide/" target="_blank"><img style="border: 1px solid black; align="middle" src="http://www.hardhat.com/buyersguide/hhn%20bg.png" height="250" width="300"/></a>
<a href="http://www.aaauctionfinder.com/"><img align="middle" title="AAAuction Finder" style="border: 1px solid black; align="middle" src="http://quarrynews.com/leepub/wp-content/uploads/2012/09/aauctionad.jpg" alt="Auction Finder"/> </a>
<a href="http://www.aggregatesandminingtoday.com/"><img align="middle" title="A&M Today"  style="border: 1px solid black; align="middle" src="http://quarrynews.com/leepub/wp-content/uploads/2012/09/abmc-1.jpeg" alt="A&amp;M Today" /> </a>
<p></p><a href="http://hardhat.com/product-and-service-providers/"><img style="border: 1px solid black; align="middle" src="http://hardhat.com/wp-content/uploads/2013/12/hardhat-mesp.jpg" /></a>
</center></div>
		</div></section>
</aside></div></div></div><!-- Google Code for Remarketing Tag -->

<!--------------------------------------------------

Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup

--------------------------------------------------->

<script type="text/javascript">

/* <![CDATA[ */

var google_conversion_id = 941514015;

var google_custom_params = window.google_tag_params;

var google_remarketing_only = true;

/* ]]> */

</script>

<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">

</script>

<noscript>

<div style="display:inline;">

<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/941514015/?value=0&amp;guid=ON&amp;script=0"/>

</div>

</noscript><div class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><section id="text-2" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Lee Publications</h4>
			<div class="textwidget"><p><a href="http://www.countryfolks.com/">Country Folks</a></p>
<p><a href="http://www.cfgrower.com/">Country Folks Grower</a></p>
<p><a href="http://www.cfmanestream.com">Country Folks Mane 
Stream</a></p>
<p><a href="http://www.wineandcraftbeveragenews.com/">Wine and Craft Beverage News</a></p>
<p><a href="http://www.hardhat.com">Hard Hat News</a></p>
<p><a href="http://www.quarrynews.com">NAQN</a></p>
<p><a href="http://www.wastehandling.com">WHEN</a></p>
<p><a href="http://www.vpennysaver.com/">Pennysaver</a></p>
<p><a href="http://justgoodreading.com/">Editor</a></p>
<p><a href="http://countryeditor.net/">Country-Editor</a></p></div>
		</div></section>
</div><div class="footer-widgets-2 widget-area"><section id="text-3" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Lee Trade Shows</h4>
			<div class="textwidget"><p><a href="http://www.leetradeshows.com/empire-state-expo/">Empire State Producers Expo</a></p>
<p><a href="http://www.hardhatexpo.com/">Hard Hat Expo</a></p>
<p><a href="http://www.keystonefarmshow.com/">Keystone Farm 
Show</a></p>
<p><a href="http://www.nationalangusshow.com">National Angus Trade Show</a></p>
<p><a href="http://www.virginiafarmshow.com/">Virginia Farm Show</a></p>
<p><a href="http://www.whenrecyclingexpo.com">WHEN Recycling Expo</a></div>
		</div></section>
</div><div class="footer-widgets-3 widget-area"><section id="text-5" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Online Subscribers</h4>
			<div class="textwidget"><p><a href="http://www.leepub.com/digital-subscription-faq/">Features</a></p>
<p><a href="http://www.leepub.com/store/">Join</a></p>
<p><a href="http://www.leepub.com/member-login/">Login</a></p>
<p><a href="http://www.leepub.com/my-subscriptions/">Read Now</a><p>
<p><a href="http://www.leepub.com/back-issues/">Download</a><p>
<p><a href="http://www.leepub.com/my-account/">Account</a><p></div>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><div class="blognews_footer widget-area"><section id="text-11" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"> <font size="2">Lee Newspapers Inc.</font> </div>
		</div></section>
</div></div></footer><!-- Newsletter plugin footer file -->	<div style="display:none">
	</div>
<script>
jQuery('#text-3 > div > div > p:nth-child(6) > a').html('');

</script><script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201704'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sidebarautomizer_name = {"sidebar_automizer_class_selector_string":".site-main .content-area","sidebar_automizer_class_selector2_string":".site-main .widget-area","sidebar_automizer_add_extra_string":"300","sidebar_automizer_element_string":"aside"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hardhat.com/wp-content/plugins/sidebarautomizer/js/sidebar-automizer.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://hardhat.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://hardhat.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://hardhat.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://hardhat.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://hardhat.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://hardhat.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://hardhat.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://hardhat.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://hardhat.com/wp-includes/js/jquery/jquery.form.min.js?ver=3.37.0'></script>
<script type='text/javascript' src='http://hardhat.com/wp-content/plugins/newsletters-lite/js/wp-mailinglist.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://hardhat.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://hardhat.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://hardhat.com/wp-content/themes/lee_gns_site/lib/js/responsivemenus.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://hardhat.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
		<div id="wprmenu_bar" class="wprmenu_bar">
			<div class="wprmenu_icon">
				<span class="wprmenu_ic_1"></span>
				<span class="wprmenu_ic_2"></span>
				<span class="wprmenu_ic_3"></span>
			</div>
			<div class="menu_title">
				MENU							</div>
		</div>

		<div id="wprmenu_menu" class="wprmenu_levels left wprmenu_custom_icons">
						<ul id="wprmenu_menu_ul">
				<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-218"><a href="http://www.leepub.com" itemprop="url">Lee Publications</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-225"><a href="http://www.leetradeshows.com" itemprop="url">Lee Trade Shows</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-227"><a href="http://www.leetradeshows.com/empire-state-expo/" itemprop="url">Empire State Producers Expo</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226"><a href="http://www.hardhatexpo.com" itemprop="url">Hard Hat Expo</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228"><a href="http://www.keystonefarmshow.com" itemprop="url">Keystone Farm Show</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-519"><a href="http://www.nationalangusshow.com" itemprop="url">National Angus</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229"><a href="http://www.virginiafarmshow.com" itemprop="url">Virginia Farm Show</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-221"><a href="http://www.countryfolks.com" itemprop="url">Country Folks</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-223"><a href="http://www.cfgrower.com" itemprop="url">Country Folks Grower</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="http://www.cfmanestream.com" itemprop="url">Country Folks Mane Stream</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1461"><a href="http://www.wineandcraftbeveragenews.com" itemprop="url">Wine and Craft Beverage News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246"><a href="http://www.hardhat.com" itemprop="url">Hard Hat News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245"><a href="http://www.quarrynews.com" itemprop="url">NAQN</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244"><a href="http://www.wastehandling.com" itemprop="url">WHEN</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-347"><a href="http://www.vpennysaver.com/" itemprop="url">Pennysaver</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-429"><a href="http://justgoodreading.com/" itemprop="url">Editor</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2076"><a href="http://countryeditor.net/" itemprop="url">Country-Editor</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2913"><a href="http://www.capitolregionrealestateguide.com/" itemprop="url">Capitol Region REG</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1174"><a target="_blank" href="http://hardhat.com/buyersguide/" itemprop="url">Buyer&#8217;s Guide</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-316"><a href="http://www.leepub.com/store-hard-hat-news/" itemprop="url">Subscribe</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-903"><a href="http://hardhat.com/newsclips/" itemprop="url">News Clips</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-904"><a href="http://www.leepub.com/store-hard-hat-news/" itemprop="url">Issues</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-232"><a href="http://hardhat.com/contact-us/" itemprop="url">Contact Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234"><a href="http://hardhat.com/about-us/" itemprop="url">About Us</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-346"><a href="http://www.leepub.com/sales-team/" itemprop="url">Sales Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417"><a href="http://hardhat.com/contact-us/" itemprop="url">Contact Info</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-416"><a href="mailto:jcasey@leepub.com" itemprop="url">Email Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-233"><a href="http://hardhat.com/advertise/" itemprop="url">Advertise</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-325"><a href="http://hardhat.com/advertise/" itemprop="url">Advertising Info</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313"><a href="http://www.leepub.com/brainworkspages/brainworx2.html" itemprop="url">Place a Classified Ad</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1342"><a href="http://www.leepub.com/medias/calendars/calendars%20images/Hard%20Hat%20News%20Editorial%20Calendar.jpg" itemprop="url">Editorial Calendar</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-715"><a href="http://hardhat.com/product-and-service-providers/" itemprop="url">Equipment Connection</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1081"><a href="http://jobs.hardhat.com/" itemprop="url">Jobs</a></li>
			</ul>
					</div>
		<script type='text/javascript' src='http://stats.wp.com/e-201704.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'41081301',post:'3959',tz:'-5',srv:'hardhat.com'} ]);
	_stq.push([ 'clickTrackerInit', '41081301', '3959' ]);
</script>
</body></html>
